In app update help me please

i used in app update component but it didn’t works.

here is my block,i used flexiable.My app is on playstore and i installed older version.but it don’t work.
Now please give me correct block

It’s only work if your app is available in playstore and ur older version apk is install on ur users device is not same with the new apk which is available on playstore than only the update shown.

1 Like

My app is on playstore and i installed older version.but it don’t work.