Delete from airtable not working

hey i created the block but the problem is coming when i want to select a particular file to delete but from in air table it delete from starting not the selecting on for e.g. i have a 5 files and i want to delete 3 file but it delete the 1 file always i don’t understand what to do now i sanded you a blocks o you if any one understand please let me know





@Sharma_Vikram Why is your position variable list? not an integer?

i tried with the number also but problem is it shows the position 1 but when it come to delete it actual it delete the position of 1 it may be any thing it delete the position not the thing which i want to delete.

blocks (12)

i already tried this see the previous msg of my

You should try this block

Screenshot_2024-06-23-06-01-19-30_40deb401b9ffe8e1df2f1cc5ba480b12

Screenshot_2024-06-23-05-59-20-30_40deb401b9ffe8e1df2f1cc5ba480b12

I created app using this block and the application is working perfectly

You should try this method which I have used
Screenshot_2024-06-23-06-09-09-40_40deb401b9ffe8e1df2f1cc5ba480b12

Screenshot_2024-06-23-06-06-00-44_40deb401b9ffe8e1df2f1cc5ba480b12

You just need an extension Json to dictionary you can download from Google

notification is working but the thing is i am using custom listview and i ant to a perticular data but its not working this

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.