Clock enabled but not working

I use clock component and set the time interval to 4000 but the clock not working and dont switch to the second screen

1 Like

Hello,
Can you show me blocks ??

2 Likes

@Kush_Gupta Checkout the Following Blocks

Step - 1 Drag and Drop Clock Component
image


Step - 2 Setup Important Blocks

blocks (6)


That’s all about doing this to make one to another screen movement by use of Clock

If You Understand well mark it as Solution Else explain your issue further we will assist you well

Regards : @Akash_Kinha

2 Likes

Make your block like this…

Take a global variable (name) put value to 0

When clock1 timer do >
Set global name to (global name tag + 1)
If { global name tag = 4}
Then {Clock timer 1 enable = false }

2 Likes

Hi!

This method isn’t easy and time taking.
Use this method

Clock enabled but not working - #3 by Akash_Kinha

3 Likes

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.