Dependencies error any solution

It will be fixed in this update please wait till new update

Kindly install the required dependencies.

I’m installing the same…:unamused:

1 Like